Aiuto per Configurazione Audio Video

Periferiche, programmi e canali satellitari che supportano l'alta definizione.

Moderatori: darkglobe, rmontaruli

Aiuto per Configurazione Audio Video

Messaggioda Nikon » venerdì 16 gennaio 2009, 15:58

Ciao a tutti, ieri l'altro mi hanno consegnato il Panasonic TH50PZ80EA + bluray Samsung 1400+ Sony Z260+ Sky HD. Funziona quasi tutto ho però un problema con l'audio del Blu Ray, io ho collegato questo al Sony Z260 tramite cavo ottico ma l'audio mi esce dalla TV, cosa devo fare...non ci capisco nulla.
Grazie
Nikon
Nuovo Utente
Nuovo Utente
 
Messaggi: 3
Iscritto il: venerdì 16 gennaio 2009, 15:52

Messaggioda Billy » venerdì 16 gennaio 2009, 18:21

probabilmente nelle impostazioni del lettore Blu-ray l'audio è impostato per uscire tramite HDMI (connessione che suppongo stai usando per collegare lettore e tv...complimenti, bel tv), controlla e in caso cambia le impostazioni e fai uscire l'audio tramite ottica (sul manuale del samsung dovrebbe essere spiegato).

P.S. quanto hai pagato il lettore, è un modello vecchio, spero non ti abbiano rifilato la fregatura.
Abusare del "QUOTE" è reato! :)

My Blu-ray Disc Collection
Il mio impianto
Avatar utente
Billy
Moderatore
Moderatore
 
Messaggi: 8339
Iscritto il: sabato 13 novembre 2004, 16:00
Località: Perugia

Messaggioda Nikon » venerdì 16 gennaio 2009, 20:01

secondo me mi han fregato non lo so cmq il lettore è il BD 1500 e non il 1400....ero partito per prendere solo il plasma e poi ho preso tutto, con pure il supporto a muro ho speso in TOT 2500 montato

per quanto riguarda le impostazioni audio del bluray è settato su uscita digitale PCM...
Nikon
Nuovo Utente
Nuovo Utente
 
Messaggi: 3
Iscritto il: venerdì 16 gennaio 2009, 15:52

Messaggioda Billy » venerdì 16 gennaio 2009, 21:01

Nikon ha scritto:secondo me mi han fregato non lo so cmq il lettore è il BD 1500 e non il 1400....

allora ok

Nikon ha scritto:ero partito per prendere solo il plasma e poi ho preso tutto, con pure il supporto a muro ho speso in TOT 2500 montato

si, un pochino alto

per quanto riguarda le impostazioni audio del bluray è settato su uscita digitale PCM...

mettilo su bitstream, qualitativamente dovresti ottenere i risultati migliori.

se sei sicuro che il Sony funzioni tramite connessione ottica e il cavo non è rotto smanetta nel menù del Samsung e leggi bene il manuale, sicuramente è un problema di impostazioni.
Abusare del "QUOTE" è reato! :)

My Blu-ray Disc Collection
Il mio impianto
Avatar utente
Billy
Moderatore
Moderatore
 
Messaggi: 8339
Iscritto il: sabato 13 novembre 2004, 16:00
Località: Perugia

Messaggioda Nikon » sabato 17 gennaio 2009, 21:01

Finalmente sono riuscito ad avere l'audio del bluray tramite il sony collegando correttamente il cavo ottico. Però....non capisco perchè non ci sia modo di scegliere di volta in volta se dare la precedenza al coassiale o all'ottico. Il problema è che avendo sky collegato col coassiale ed il bluray con l'ottico ogni volta che passo da un sistema all'altro devo collegare o scollegare i cavi!! Mi sembra assurdo che non ci sia una gestione automatica o almeno semiautomatica della cosa...
Nikon
Nuovo Utente
Nuovo Utente
 
Messaggi: 3
Iscritto il: venerdì 16 gennaio 2009, 15:52


Torna a Alta Definizione: tecnica, software & hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite